Jump to content


Photo

New website front page & store


  • Please log in to reply
8 replies to this topic

#1 Chaostorm

Chaostorm

    Adam

  • Administrators
  • 491 posts

Posted 31 October 2013 - 03:49 PM

The new site look is live!  I've installed PrestaShop to replace the broken & buggy Invision.  I liked the theme so much, I adapted it to be the new front page for the site. 

Ditching the Invision store also allowed me to re-enable CloudFlare, so the site should be much more responsive.

 

Please let us know if you spot any problems!

 

Stay tuned for a bugfix beta release.



#2 Beto

Beto

    Newbie

  • Beta Tester
  • Pip
  • 1 posts

Posted 01 November 2013 - 08:20 AM

Looks good!! Congrats! 



#3 Chaostorm

Chaostorm

    Adam

  • Administrators
  • 491 posts

Posted 01 November 2013 - 09:38 AM

Thanks!



#4 BillyMaysFan59

BillyMaysFan59

    Member

  • Beta Tester
  • PipPip
  • 23 posts

Posted 01 November 2013 - 10:32 AM

It looks a lot more professional in my opinion. It might be more attractive to potential customers too. Nice job! 



#5 Saga Musix

Saga Musix

    Moderator

  • Moderators
  • 179 posts

Posted 09 November 2013 - 01:49 PM

I'm getting a lot of text in Times New Roman there, most likely because you're using custom webfonts or such, which Firefox for some mysterious reason sometimes doesn't want to display on my machine. Might be a good idea to specify some proper replacement font. :)



#6 Chaostorm

Chaostorm

    Adam

  • Administrators
  • 491 posts

Posted 14 November 2013 - 10:46 AM

Hey Saga, can you send me a screenshot?



#7 Saga Musix

Saga Musix

    Moderator

  • Moderators
  • 179 posts

Posted 14 November 2013 - 03:38 PM

http://i.imgur.com/eiwgrDP.png

 

The background image there seems to be slightly stretched disproportionatlly, too.



#8 Chaostorm

Chaostorm

    Adam

  • Administrators
  • 491 posts

Posted 14 November 2013 - 03:52 PM

That is bizarre, since it should at least fall back to sans, via this css file: http://www.jetpackhq...4881dc5_all.css

Can you paste the first 2 lines of this file, and maybe try clearing your browser cache?



#9 Saga Musix

Saga Musix

    Moderator

  • Moderators
  • 179 posts

Posted 20 November 2013 - 08:23 PM

Well, that's weird... cleared the cache, and the CSS also agrees that it should be sans-serif...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users